Blog

Saiba como utilizar as 3 principais fórmulas do Excel

excel_lsx

Compartilhe

Share on facebook
Facebook
Share on twitter
Twitter
Share on linkedin
LinkedIn
Share on pinterest
Pinterest
Share on whatsapp
WhatsApp
Share on email
Email

O Excel é o programa da Microsoft mais usado dentro das empresas no mundo todo, isso porque ele permite fazer cálculos rápidos e precisos em questões de segundo, além de ser muito útil como uma ferramenta de gestão e controle de estoque, produtividade, banco de horas e outras funções onde se faz necessário o uso das planilhas eletrônicas.

Se você está buscando uma maneira de aprimorar seu conhecimento em Excel e ganhar tempo no seu dia a dia, a LSX Consulting traz 3 excelentes fórmulas que vão te ajudar.

Quais são algumas das principais fórmulas do Excel e por que devo aprender?

Aprofundar o conhecimento em ferramentas que são aliadas da nossa rotina nos levam a otimizar tarefas que levariam um longo tempo para serem executadas, não só isso, elas nos ajudam a expandir nosso horizonte, encontrando novas formas de resolver algumas demandas, por exemplo.

Existem três fórmulas do Excel que são importantes para quem precisa fazer cálculos e encontrar dados nas planilhas, conheça agora quais são e como utilizar.

1. Procv

Uma das fórmulas mais conhecidas e mais utilizadas do Excel é a PROCV. Com essa fórmula é possível procurar e encontrar valores com facilidade em planilhas com grandes volumes de dados. Sendo assim, a fórmula atua como um mecanismo de pesquisa automático, até mesmo entre planilhas. Aprenda como fazer a fórmula Procv no Excel.

Passo 1: em sua planilha, selecione a célula com o item que você deseja encontrar em sua planilha. Então digite “=Procv(” para começar a fórmula. Para inserir a função corretamente, é necessário entender como funcionam os critérios da mesma;

  •  Valor Procurado: em valor procurado, selecione a célula na qual você irá digitar termo de busca para identificar o item que você deseja encontrar, no exemplo abaixo este valor é o “Código”;
  •  Matriz tabela: neste item, digite o intervalo de tabela para sua pesquisa, por exemplo, “=PROCV(E4;A:C“;
  •  Numero índice de coluna: este critério tem como base a coluna da qual você pretende obter o valor. No caso do intervalo, A:C existem 3 colunas, A-B-C. Digite nesse item o número correspondente a coluna que você pretende obter os dados, ou seja, 1 para A, 2 para B, 3 para C;
  •  Procurar intervalo: por fim, esse item corresponde a exatidão da procura, para encontrar valores exatos de pesquisa, digite 0. Para incluir valores aproximados, digite 1.
Saiba como utilizar as 3 principais fórmulas do Excel 1

Passo 2: após inserir todos os critérios, basta apertar “Enter” para que a fórmula esteja ativa. Você também pode automatizar o mecanismo de pesquisa inserindo resultados de pesquisa para outras colunas. Para isso, mantenha a célula de “Valor procurado” e altere apenas o critério “Número_Índice_Coluna”. Assim como, no exemplo abaixo “=Procv(E4;A:C;3;0)“(O valor foi alterado de 2 para 3);

Saiba como utilizar as 3 principais fórmulas do Excel 2

Passo 3: pronto! Basta digitar o valor de “Código” para que as outras duas informações sejam pesquisadas de maneira automática.

Saiba como utilizar as 3 principais fórmulas do Excel 3

2. SE

A fórmula “=SE”, também é uma das mais populares do Excel devido a sua eficiência em definir dados através de um teste lógico. Sendo assim, a função pode ser muito útil para realizar uma leitura dos dados inseridos na planilha. Aprenda como utilizar a função SE logo abaixo.

Passo 1: digite na célula desejada a função “=SE(” para começar. Então será necessário definir os critérios do teste lógico da fórmula. Entenda como esses funcionam;

  •  Teste lógico: no primeiro critério, você deverá definir qual será a condicional SE, por exemplo, se o valor da célula B3 for >= (maior ou igual) ao valor da célula D3; a fórmula dará como resposta “Verdadeiro“, se o valor for menor, o resultado será “Falso“;
  •  Valor se verdadeiro: neste item, você pode definir o que aparecerá como resultado caso o teste lógico seja verdadeiro;
  •  Valor se falso: neste item, você poderá definir o que aparecerá como resultado caso o teste lógico seja falso;
Saiba como utilizar as 3 principais fórmulas do Excel 4

Passo 2: após definir os critérios, basta apertar “Enter” para que a fórmula seja aplicada. Para trancar uma das células utilizadas no teste lógico, como uma célula estática, como se fosse um fator definido, selecione o valor de célula desejado e aperte “F4” para que sua fórmula possa ser replicada e fique da seguinte forma “=SE(B3>=$D$3;”Sim”;”Não”)“;

Saiba como utilizar as 3 principais fórmulas do Excel 5

Passo 3: pronto! Agora você sabe como utilizar a fórmula SE para realizar uma leitura dos dados em sua planilha.

Saiba como utilizar as 3 principais fórmulas do Excel 6

3. Cont.SE

Entre as principais funções de análise de dados, também existe a função “=CONT.SE” que basicamente conta o número de células dentro de um intervalo que atendem a um único critério que você especifica. Neste critério obrigatório, você pode procurar quantas vezes um número, termo ou referência de célula acontece. Aprenda como utilizar a função Cont.Se;

Passo 1: insira em uma célula a fórmula “=CONT.SE(” para começar definir os critérios da função. Entenda logo abaixo como funcionam os critérios da fórmula;

  •  Intervalo: no primeiro item, defina qual será o intervalo contado pela função como, por exemplo, “=CONT.SE(A3:B9;…”;
  •  Critério: será a célula onde o termo de pesquisa será digitado como no exemplo abaixo “=CONT.SE(A3:B9;E4)”;
Saiba como utilizar as 3 principais fórmulas do Excel 7

Passo 2: em seguida, aperte “Enter” para aplicar a fórmula. Seu resultado inicial será 0 por conta da ausência de termos na célula de critério;

Saiba como utilizar as 3 principais fórmulas do Excel 8

Passo 3: então, basta digitar qual será seu termo de pesquisa para que o valor seja gerado logo abaixo pela fórmula CONT.SE.

Saiba como utilizar as 3 principais fórmulas do Excel 9

Fonte: Canaltech

Agora que você aprendeu utilizar as 3 principais fórmulas do Excel, que tal se aprofundar ainda mais nessa ferramenta?

A LSX Consulting oferece treinamento corporativo de Excel de acordo com o conhecimento dos colaboradores diante do programa.

Do básico ao avançado, cada treinamento é único, sendo levado em consideração o nível de know-how da turma, em quais situações os colaboradores utilizam o Excel no dia a dia da empresa, além da aplicação de exercícios, que vem para somar ainda mais, já que ajuda os colaboradores a fixarem seu conhecimento recém-adquirido.

Converse conosco para capacitar seus colaboradores e ganhar em produtividade na sua empresa!

Professor Luis Claudio Sampaio é responsável técnico e principal instrutor da LSX Consulting. Mestre em Administração de Empresas – Competitividade e Estratégia. Graduado em Análise e Desenvolvimento de Sistemas e Pós-Graduado em Engenharia de Software com ênfase em UML.

Idealizador e CEO na LSX Consulting, empresa de software, consultoria e treinamentos que atua na região de Cascavel-PR.

Luis também é professor universitário em cursos de graduação e pós-graduação nas áreas de Engenharia de Software e Negócios, além de ministrar treinamentos in company.

Possui larga experiência em gestão e melhoria de processos utilizando a abordagem BPM e amplo domínio em ferramentas como Excel e Power Bi.

Atualmente cursa MBA em Business Intelligence, onde busca ampliar conhecimentos nas áreas de Inteligência e Estratégia de Negócios.

Vamos interagir?

Você também pode gostar

power bi empresas
Treinamento

Entenda quais as vantagens do Power BI para sua empresa

O Power BI vai contribuir muito para a vida da sua empresa.
Esse programa vai ajudar na economia de tempo no dia a dia das tarefas de seus colaboradores, pois é uma ferramenta versátil que auxilia em análises, visualizações e cria relatórios que irão atender muito as suas necessidades.
Entenda agora quais as vantagens de você investir em um treinamento corporativo de Power BI na sua empresa.

Leia mais »

Publicado por

O que você está procurando?

Siga nossas redes sociais

Categorias do blog